• Rekisteröidy ja osallistu keskusteluun. SHABOOM

Autojen vikojen ratkaisuthread

Liittynyt
28.12.2003
Viestejä
314
Joo mun autotietämys on luokkaa nolla. Jarrupalat pitäisi kuulemma olla ok ja kun toi jumittunut mäntä fiksattiin niin olisko sitten toi laakeri. Pitää käydä poissulkemassa se vaihtoehto. Uskaltaakos tuolla nyt sitte ajaa miten? Huolto parin päivän päästä ja kahden henkilön km lukemat työmatkoineen tekee autolla ajamista ~ 150km päivään.

EDIT: ja kai se on huonoa tuuria jos 50tkm ajettu ja laakeri falskaa? Luin netistä että pitäisi ainakin tuplat/triplat kestää?
Mulla meni -06 vuoden mazda3 laakeri 70tkm vaihtoon. Ääntä piti monta viikkoa ja päästelin menemään vaan. Vaihto maksoi muistaakseni 300€, sinne pitää vaihtaa koko napa tms.

Sen saa huollossa testattua kun nostaa auton ylös ja pyörittää rengasta, ei sekoita muut äänet sitte.
 
Liittynyt
29.11.2015
Viestejä
501
Corollan etupäästä, ehkä enemmän apukuskin puolelta, kuuluu kolinaa töyssyissä hiljaisella vauhdilla. Mitäs kaikkea voi olla vikana? Iskari? Se joku akselin pallonivel? Jotain muuta?

Iskari varmaan vaihtoehdoista halvin? Yritin kerran vähän googlettaa, mut tuli paha mieli ja ahdistus vaihtoehdoista. Huoltoonhan se on vietävä, mut ajattelin et täältä vois saada jotain ajatusta siitä mitä tuleman pitää.

Edit- 2002 farkku, reilu 160 000 ajettu
 
Viimeksi muokattu:
Liittynyt
1.6.2007
Viestejä
623
Mulla meni -06 vuoden mazda3 laakeri 70tkm vaihtoon. Ääntä piti monta viikkoa ja päästelin menemään vaan. Vaihto maksoi muistaakseni 300€, sinne pitää vaihtaa koko napa tms.

Sen saa huollossa testattua kun nostaa auton ylös ja pyörittää rengasta, ei sekoita muut äänet sitte.
Joo kyllä se toi satula oli. Tulee vähän halvemmaks toi operaatio ku laakerin vaihto
 
Liittynyt
19.6.2007
Viestejä
5 307
Ikä
31
Voiko olla, että huoltoasema on sössiny jotain öljyn ja suodattimen vaihdossa, kun reilu viikko tuon huollon jälkeen äsken katsoin tikusta, niin öljyä juuri ja juuri tikun kärjessä ei lähelläkään min/max merkintöjä? Suodatimen alla koneessa näky olevan jotain märkää, liekkö laittaneet suodattimen huonosti tai jotain. Vituttaa jos kone on tuosta ottanut damagea nyt kun ajellut vähillä öljyillä :mad:
 
Viimeksi muokattu:
Liittynyt
12.10.2012
Viestejä
266
Kaupunki
Oulu
Voiko olla, että huoltoasema on sössiny jotain öljyn ja suodattimen vaihdossa, kun reilu viikko tuon huollon jälkeen äsken katsoin tikusta, niin öljyä juuri ja juuri tikun kärjessä ei lähelläkään min/max merkintöjä? Suodatimen alla koneessa näky olevan jotain märkää, liekkö laittaneet suodattimen huonosti tai jotain. Vituttaa jos kone on tuosta ottanut damagea nyt kun ajellut vähillä öljyillä :mad:
Tottakai ovat voineet sössiä. Voi olla jäänyt esim. vanha tiiviste paikalleen, jolloin kahden tiivisteen kanssa ei tiivistykkään. Ei muuta ku kysymään, niin selviää.
 
Liittynyt
19.6.2007
Viestejä
5 307
Ikä
31
Tottakai ovat voineet sössiä. Voi olla jäänyt esim. vanha tiiviste paikalleen, jolloin kahden tiivisteen kanssa ei tiivistykkään. Ei muuta ku kysymään, niin selviää.
Joo, pitää huomenna mennä asemalle käymään.

Voiko kone vaurioitua tuosta kun viikon verrana ajellu olemattomilla öljymäärillä? Jotain nakutusta se piti, sen takia katsoinkin öljymäärät.
 

IVa

Liittynyt
18.12.2009
Viestejä
1 851
Kaupunki
Oulu
V70 2001 2.4 125kw ongelma, löytyykö täältä apuja?

Kone nostaa kierroksia 3000 rpm asti noin 5 sek ajaksi. Sen jälkeen kierrokset tippuu noin 1500, ja alkaa seilaamaan nopeaan rytmiin edestakaisin 1500-2000 rpm. Pumppaa edestakaisin siinä noin 10 kertaa ja sitten laskee tyhjäkäynnille ~850 rpm ja jyristää ihan perkeleesti. Kaasua antamalla nostaa kierroksia herkästi, ja toistaa saman kaavan alkaen tuosta 3000 rpm... Näytössä teksti "moottorisysteemi huolla pian".

Kun vika lyö päälle niin vedot häviää melko totaalisesti. Vaihteen ollessa vapaalla nostaa kierroksia normaalisti.

Kaasuläppäkotelo on Magneti Marellin valmistama karstoittuva paska jota olen tekohengittänyt puhdistamalla bräkleenillä säännöllisesti kerran vuodessa. Kaasuläppäkotelon ongelma kuitenkin ilmenee tyypillisesti tyhjäkäynnin humpauksena 500-850 rpm aueella, joten tämä vaikuttaa nyt eri ongelmalta.

Epäilyksen alla tällä hetkellä kaasuläppäkotelon lisäksi:
-imuilmavuoto
-ilmamassamittari (on puhdistettu asiaan soveltuvalla air sensor cleanerilla)
-kaasupolkimen asennon tunnistin
-polttoaineen suodatin tukossa
-polttoainepumppu
-muu, mikä?

Vikakoodeja ei ole vielä luettu. Tarkoitus olisi saada tuo vika korjattua ja laittaa romu kiertoon halvalla, kun tuo seisoo tyhjän panttina mutta on nyt ns. ajokelvottomana ja muiden pikkuvikojen kanssa sellaisenaan turha edes yrittää muualle kuin paalaimeen/varaosiksi.
 
Viimeksi muokattu:
Liittynyt
6.2.2003
Viestejä
11 838
Ikä
37
V70 2001 2.4 125kw ongelma, löytyykö täältä apuja?

Kone nostaa kierroksia 3000 rpm asti noin 5 sek ajaksi. Sen jälkeen kierrokset tippuu noin 1500, ja alkaa seilaamaan nopeaan rytmiin edestakaisin 1500-2000 rpm. Pumppaa edestakaisin siinä noin 10 kertaa ja sitten laskee tyhjäkäynnille ~850 rpm ja jyristää ihan perkeleesti. Kaasua antamalla nostaa kierroksia herkästi, ja toistaa saman kaavan alkaen tuosta 3000 rpm... Näytössä teksti "moottorisysteemi huolla pian".
-Tyhjäkäyntimoottori, mutta se nyt tuskin vetojen häviämistä aiheuttaa.
-Ihan joku niistä miljoonasta anturista mitä siellä on. Voi aiheuttaa mystisiä vikoja. Mulla polttoaineen lämpötila-anturin johdon katkeaminen aiheutti kierrosten humppaamista ja pientä nykimistä tasaisessa nopeudessa ja tyhjäkäynnillä. Polttoainetta myös kului enemmän. Lambdakin voisi olla yksi jos se heittää seokset päin pyllyä.
-Moottorinohjainboksi tiensä päässä. Se on sitten hauska ja halpa vika eikä sitä näe vikakoodien perusteella ellei asiansa osaava korjaaja osaa laskea niistä 1+1. Noissa on usein tyypilliset oireensa, mutta vian löytyminen vaatii sen, että kyseisellä korjaamolla ollaan niistä tietoisia.

Varmaan parempi lukea ne vikakoodit, niin saattaa olla kuitenkin hieman suurempi mahdollisuus löytää se vika, vaikka ei sekään aina osoita oikeaan paikkaan.
 

Up0

Liittynyt
15.9.2014
Viestejä
40
Oliskohan itelläkin tuo kaasuläppäkotelo ongelmana.

Audi A4 1.8 TFSI -10. Ongelmat alkoi yhtäkkiä ajon aikana, rupesi täristämään todella hanakasti alhaisilla kierroksilla, korkeammilla kierroksilla ajettaessa lieveni. Heitti mittariin EPC-valon ja vilkutti moottorin vikavaloa. Ajoin sivuun ja käynnistelin uudelleen, ei mitään ongelmia. Tämän jälkeen muutama rundi ilman ongelmia, kunnes taas risteyksessä alkoi täristämään ja jonkun aikaa täristi kunnes loppui. Nyt se uudelleen startatessa täristää myös heti alkuunsa, kierrokset noin 1100 kun normaalisti tyhjäkäynnillä 800 luokkaa.

Koodinlukijaa ei löydy, täytyy varailla aikaa koodinlukuun ensiviikolle. Ei tuolla ainakaan uskalla ajaa, ei varmaan tee hyvää katillekaan. Onko ollut samantyylisiä vikoja?
 
Liittynyt
6.2.2003
Viestejä
11 838
Ikä
37
Oliskohan itelläkin tuo kaasuläppäkotelo ongelmana.

Audi A4 1.8 TFSI -10. Ongelmat alkoi yhtäkkiä ajon aikana, rupesi täristämään todella hanakasti alhaisilla kierroksilla, korkeammilla kierroksilla ajettaessa lieveni. Heitti mittariin EPC-valon ja vilkutti moottorin vikavaloa. Ajoin sivuun ja käynnistelin uudelleen, ei mitään ongelmia. Tämän jälkeen muutama rundi ilman ongelmia, kunnes taas risteyksessä alkoi täristämään ja jonkun aikaa täristi kunnes loppui. Nyt se uudelleen startatessa täristää myös heti alkuunsa, kierrokset noin 1100 kun normaalisti tyhjäkäynnillä 800 luokkaa.

Koodinlukijaa ei löydy, täytyy varailla aikaa koodinlukuun ensiviikolle. Ei tuolla ainakaan uskalla ajaa, ei varmaan tee hyvää katillekaan. Onko ollut samantyylisiä vikoja?
Ei se kyllä siltä kuulosta jos tyhjäkäynti on korkeampi ja silti täristää. Kuulostaa siltä että se ei käy kaikilla. Onko myös tehot selvästi hukassa? Jos se on hetkittäistä niin syyllinen löytynee puolasta tai suuttimista. Mulla oli yhdessä autossa mystistä vikaa että se saattoi yhtäkkiä alkaa käymään kolmella ja kohta taas korjaantua. Siihen vaihdettiin puola mutta ei mitään vaikutusta. Lopulta syyllinen löytyi siitä kun auto oli ollut hieman aiemmin korjaamolla, niin korjaaja oli jollain konstilla saanut sieltä yhden suuttimen puoliksi irti. Kun sitä tönäisi niin se alkoi käydä huonosti ja kun päästi irti niin käynti korjaantui.
 
Liittynyt
29.9.2016
Viestejä
1
Audi a4 b6 1.8t

Ongelma olisi seuraavanlainen:
Auto starttaa vasta 2-5 yrittämällä ja testeri antaa vikakoodia nokka-akselin asentotunnistimelta (P0341 koodi).
Viimeisen kahden viikon sisään on vaihdettu tuo tunnistin, jakopää + hilppeet, nokkaketju + kiristin, johdotukset testattu ja ajoitukset tarkistettu pariin otteeseen.
Viasta ihmeellisen tekee että vikakoodin nollauksen jälkeen lähtee ensimmäisellä yrittämällä käyntin ja seuraavalla startilla taas vikakoodi tulee takasin ja sahaa?
Enää ei ymmärrys ja rahat riitä mitä vaihtaa / testata :face:
Moi, löysitkö tähän ratkaisua? Minulla on ihan identtinen tapaus. Muutama päivä jo painittu saman ongeman kanssa.
 
Liittynyt
14.11.2006
Viestejä
3 945
Peugeot 5008 1,6 Diesel, käynnistyy mutta sammuu heti n.5sek jälkeen. Tämän jälkeen joutuu vinguttamaan tosi pitkääm (15-25sek). ennen ku lähtee uudelleen käyntiin ja sit se toimii normaalisti. Antipollution fault palaa toisinaan mittaristossa.

Tämä tapahtuu joka kerta päivän ekassa käynnistyksessä eli kun auto seisonut +10h. Muutaman tunnin seinonta tai lyhyempi ei tee mitään, sillon lähtee normaalisti.

Osaako joku vinkata mikä vois olla vikana?
 
Liittynyt
20.1.2010
Viestejä
1 038
Ford Mondeo -03, 1.8 bensakoneella, nopeusmittari ei toimi kylmänä. Viime päivinä ilmestynyt semmoinen vika että kylmänä kun lähtee ajelemaan niin nopeusmittari näyttää nollaa, ei värähdäkään. Vikaan tuntuu liittyvän että bensamittari seilailee vähän miten sattuu, ja nopeusmittarin toimivuus tuntuu liittyvän ulkolämpötilaan. Eilen oli vähän lämpimämpi aamu ja toimi ihan hyvin heti lähtiessä, tänään ja toissapäivänä ei. Kuitenkin kun ajelee hetken aikaa niin että kone ehtii lämmetä kunnolla, vetää tien sivuun ja sammuttaa ja käynnistää auton uudestaan niin alkaa toimimaan. Mistähän tätä kannattaisi alkaa tutkimaan?
 
Liittynyt
7.3.2006
Viestejä
244
Volvo V50, Diesel. Ylämäessä loppuu veto, vauhti tippuu 100-->80. Moottori ei ota kierroksia kuin 2000, pienemmälle vaihteelle vaihto ei auta tilannetta. Mitään moottorihäiriötä ei tule. Vika ei poistu sammuttamalla ja käynnistämällä uudelleen. Välillä toimii normaalisti.

Voiko olla joku venttiilivika moottorissa, välillä jumittaa ja välillä ei? Ajotietokoneen mukaan keskikulutus noussut 0,3L sen jälkeen kun vika ilmaantui
 
Liittynyt
30.6.2003
Viestejä
52
Kaupunki
Pirkkala
Volvo V50, Diesel. Ylämäessä loppuu veto, vauhti tippuu 100-->80. Moottori ei ota kierroksia kuin 2000, pienemmälle vaihteelle vaihto ei auta tilannetta. Mitään moottorihäiriötä ei tule. Vika ei poistu sammuttamalla ja käynnistämällä uudelleen. Välillä toimii normaalisti.

Voiko olla joku venttiilivika moottorissa, välillä jumittaa ja välillä ei? Ajotietokoneen mukaan keskikulutus noussut 0,3L sen jälkeen kun vika ilmaantui
Käy lukeen siitä vikakoodit jossain muualla kuin nyrkkipajassa, eiköhän sieltä jotain löydy. Volvo foorumilta saattaisi löytyä joku istumaan läppäri sylissä viereen, jos ei muuten saa varmaa diagnoosia.
 
Ylös