• Rekisteröidy ja osallistu keskusteluun. SHABOOM

Autojen vikojen ratkaisuthread

Liittynyt
7.2.2015
Viestejä
2
Pari-kolme vuotta sitten autoon tehtiin jakopään remontti. Samalla myöskin ilmastoinnin huolto.
Pian huollon jälkeen autosta kuului sellaista kiljuvaa ääntä. Siis sellainen kuin ruosteinen vaijerihihna lähtisi käyntiin.
Ääni siis syntyy kun autoa startataan, lähtiessä liikkeelle. Ja muutama sekunnin ajon jälkeen se ääni loppuu. Tai toinen tapa on välillä päästää kaasupoljinta. Kesällä esiintyy harvemmin mutta ilmastoinnin ollessa päällä se ääni tulee aika usein.
Alussa sitä ei esiintynyt kovin usein, ja työkiireiden takia en jaksannut vaivata päätäni esim.ottamalla huoltoon uudelleen yhteyttä. Mutta nyt sitä ääntä tulee melkein joka käynnistyksessä.
Veikkauksia vikadiagnoosista? Jakopään hihna löysällä? Ilmastoinnin huolto huonosti tehty? Muu vika?
 
Liittynyt
4.6.2007
Viestejä
14 275
Kaupunki
Pirkanmaa
Apulaitehihna luistaa tai jokin laakeri menossa. Eli kun tulee kuormaa ilmastoinnin kompuralle, hihna alkaa luistaan tai jokin laakeri saa rasitusta kuntoonsa nähden liikaa. Apulaitehihna joudutaan irroittaan jakopään remontissa, siellä kiristin vaikka hajalla tai likaa hihnassa.

Jakopään hihna ei voi luistaa. Ilmastoinnin huollossa ei kosketa hihnaan, vaan tuupataan järjestelmään uudet aineet.

Kiristimen laakerille annan isoimman arvauksen. Laakeria ei tarvikkeena yleensä saa, mutta osaava mies vaihtaa sen kiristimeen jossain pienemmällä pajalla. Riippuu toki kiristimen mallista sekä onko se nyt alun alkaen hajalla.
 
Liittynyt
12.2.2015
Viestejä
1
Minulla on -98 bensa Avensis 1.6 4A-FE koneella. Ongelmana on, että avensis käy epätasaisesti matalilla kierroksilla/tyhjäkäynnillä ja sammuu itsestään jonkin ajan päästä. Vian ilmetessä ajon aikana auto nykii terävästi ja kierrosten laskiessa lähelle nollaa auto sammuu. Auto jättänyt mm. 2 kertaa liikennevaloihin. Kun auto sammuu niin ei käynnisty enää uudestaan vaan täytyy odottaa että kone jäähtyy, jonka jälkeen käynnistyy taas ihan normaalisti. Kylmänä kun koneen käynnistää niin käy tasaisesti aluksi, mutta heti kun kone alkaa hieman lämmetä niin tulee vika takaisin. Koneen jos ajaa kuumaksi esim. moottoritiellä mitään käynti ongelmaa ei ole. Vika tulee siis vain tietyssä lämpötilassa.

Tähän mennessä korjaamolla vaihdettu polttoainepumppu, tulpat ja polttoainesuodatin. Itse vaihdoin juuri sytytyspuolan ja sytytysjohtosarjan. Puolan ja jakajan välinen sytytysjohto antoi läpi sähköiskuja niin päättelin, että vika olisi voinut olla puolassa tai johdossa mutta eipä ollut.

Missähän muualla vika voisi olla osaako joku sanoa?? Voisiko olla virranjakajassa vika?
 
Liittynyt
15.11.2003
Viestejä
821
Minulla on -98 bensa Avensis 1.6 4A-FE koneella. Ongelmana on, että avensis käy epätasaisesti matalilla kierroksilla/tyhjäkäynnillä ja sammuu itsestään jonkin ajan päästä. Vian ilmetessä ajon aikana auto nykii terävästi ja kierrosten laskiessa lähelle nollaa auto sammuu. Auto jättänyt mm. 2 kertaa liikennevaloihin. Kun auto sammuu niin ei käynnisty enää uudestaan vaan täytyy odottaa että kone jäähtyy, jonka jälkeen käynnistyy taas ihan normaalisti. Kylmänä kun koneen käynnistää niin käy tasaisesti aluksi, mutta heti kun kone alkaa hieman lämmetä niin tulee vika takaisin. Koneen jos ajaa kuumaksi esim. moottoritiellä mitään käynti ongelmaa ei ole. Vika tulee siis vain tietyssä lämpötilassa.

Tähän mennessä korjaamolla vaihdettu polttoainepumppu, tulpat ja polttoainesuodatin. Itse vaihdoin juuri sytytyspuolan ja sytytysjohtosarjan. Puolan ja jakajan välinen sytytysjohto antoi läpi sähköiskuja niin päättelin, että vika olisi voinut olla puolassa tai johdossa mutta eipä ollut.

Missähän muualla vika voisi olla osaako joku sanoa?? Voisiko olla virranjakajassa vika?
Kyllä hyvinkin voi olla juurikin tuossa virranjakajassa, kun olet jo muut sytykseen liittyvät palikat jo kokeillut vaihtaa uusiin. Tässä oli jollain samat oireet -95 1.6 Corollassa ja vika oli virranjakajassa: Autoisia ongelmia Jos vielä selviää, että tuossa Corollassa on tuo sama motti, niin vika lienee aika suurella todennäköisyydellä selvinnyt. Nuo virranjakajathan ei tavallisesti juuri mitään maksa eli kannattaa katsoa se kortti...
 
Liittynyt
28.7.2007
Viestejä
6 324
Minulla on -98 bensa Avensis 1.6 4A-FE koneella. Ongelmana on, että avensis käy epätasaisesti matalilla kierroksilla/tyhjäkäynnillä ja sammuu itsestään jonkin ajan päästä. Vian ilmetessä ajon aikana auto nykii terävästi ja kierrosten laskiessa lähelle nollaa auto sammuu. Auto jättänyt mm. 2 kertaa liikennevaloihin. Kun auto sammuu niin ei käynnisty enää uudestaan vaan täytyy odottaa että kone jäähtyy, jonka jälkeen käynnistyy taas ihan normaalisti. Kylmänä kun koneen käynnistää niin käy tasaisesti aluksi, mutta heti kun kone alkaa hieman lämmetä niin tulee vika takaisin. Koneen jos ajaa kuumaksi esim. moottoritiellä mitään käynti ongelmaa ei ole. Vika tulee siis vain tietyssä lämpötilassa.

Tähän mennessä korjaamolla vaihdettu polttoainepumppu, tulpat ja polttoainesuodatin. Itse vaihdoin juuri sytytyspuolan ja sytytysjohtosarjan. Puolan ja jakajan välinen sytytysjohto antoi läpi sähköiskuja niin päättelin, että vika olisi voinut olla puolassa tai johdossa mutta eipä ollut.

Missähän muualla vika voisi olla osaako joku sanoa?? Voisiko olla virranjakajassa vika?
Mulla oli samanlaista vikaa Mondeossa. Tosin moottorin lämpötilalla ei muistaakseni ollut liiemmin merkitystä vikaan. Viaksi paljastui polttoainehöyryjen kierrätysventtiili + 1 lambda-anturi sökönä.
 
Liittynyt
18.11.2004
Viestejä
5 038
Tämä ei ole varsinainen vika, mutta auton ovissa on alaosassa pientä ruosteenväristä täplää. Nuo näytti lähtevän kynnellä hinkaten pois, mutta lienee joku parempikin tapa poistaa nuo? Joku liuotin? Onko nuo sitten nastoista tulluttu pölyä joka on ruostunut kiinni maalipintaan? Alkaa jo olla ikävä mersua. Se oli niin ruosteessa ettei maalia juuri enää näkynyt.
 
Liittynyt
23.3.2014
Viestejä
1 717
Kaupunki
Tampere
3 kopan golf 1.8 koneella. Kiihdyttäessä lähes aina 2000-3000 kierrosten kohilla vähän takkuilee, eli tuntuu ikäänkuin ei sais bensaa. Välillä tekee niin että vaikka pistää tallan pohjaan niin n.2sek ajan tuntuu hyytyvän/ei reagoi kaasuun, mutta useammin se on semmoista lievempää. Välillä myöskin tekee siten että ekan kerran kun starttaa niin lähtee käyntiin mutta kierrokset ei nouse kuin johonkin 500rpm ja tässä pysyy ehkä sekunnin ajan ja sit sammuu, mutta toisen kerran kun starttaa niin ei mitään ongelmia.
Kokeilin tuota puhdistusainetta mikä laitetaan bensan sekaan mutta ei ole auttanut. Mitähän tuota lähtis seuraavaks kokeilemaan? Bensansuodatin tms. polttoainepuolelle liittyvää?
 
Liittynyt
4.1.2003
Viestejä
1 026
3 kopan golf 1.8 koneella. Kiihdyttäessä lähes aina 2000-3000 kierrosten kohilla vähän takkuilee, eli tuntuu ikäänkuin ei sais bensaa. Välillä tekee niin että vaikka pistää tallan pohjaan niin n.2sek ajan tuntuu hyytyvän/ei reagoi kaasuun, mutta useammin se on semmoista lievempää. Välillä myöskin tekee siten että ekan kerran kun starttaa niin lähtee käyntiin mutta kierrokset ei nouse kuin johonkin 500rpm ja tässä pysyy ehkä sekunnin ajan ja sit sammuu, mutta toisen kerran kun starttaa niin ei mitään ongelmia.
Kokeilin tuota puhdistusainetta mikä laitetaan bensan sekaan mutta ei ole auttanut. Mitähän tuota lähtis seuraavaks kokeilemaan? Bensansuodatin tms. polttoainepuolelle liittyvää?
Yksi mikä tuossa 1.8 koneessa aiheuttaa vastaavia oireita on hapertunut kumilaippa ruiskun ja imusarjan välissä.
 
Liittynyt
17.10.2002
Viestejä
329
Tämä ei ole varsinainen vika, mutta auton ovissa on alaosassa pientä ruosteenväristä täplää. Nuo näytti lähtevän kynnellä hinkaten pois, mutta lienee joku parempikin tapa poistaa nuo? Joku liuotin? Onko nuo sitten nastoista tulluttu pölyä joka on ruostunut kiinni maalipintaan? Alkaa jo olla ikävä mersua. Se oli niin ruosteessa ettei maalia juuri enää näkynyt.
Normi pesun jälkeen tärpättiä sumutinpullolla pintaan,antaa vaikuttaa ja pyyhkiminen pois mikrokuituliinalla.
Ruostetäpliin sitten raudanpoisto ainetta. Mitkä ei noilla konsteilla irtoa niin claybar käyttöön.
Jos pikiä ei irrota tärpätillä tai muulla liuottimella etukäteen,niin claybar on roskiskamaa hyvinkin nopeasti.

Em. käsittelyn jälkeen vahaus on enemmän kuin suositeltavaa.
 
Liittynyt
4.6.2007
Viestejä
14 275
Kaupunki
Pirkanmaa
Pyyh! Pesu kahteen kertaan vahvalla fairyvedellä ja claybaria perään. Tai ei tuo tärpätillä leikkiminen nyt niin pakollinen ole. Kokonaisella claybarilla vetelee kerran auton ainakin komeasti.

Tosin ei kai tuo liuottimien kanssa leikkiminen hukkaan mene, mutta en niin pakollisena pidä.
 
Liittynyt
17.10.2002
Viestejä
329
Pyyh! Pesu kahteen kertaan vahvalla fairyvedellä ja claybaria perään. Tai ei tuo tärpätillä leikkiminen nyt niin pakollinen ole. Kokonaisella claybarilla vetelee kerran auton ainakin komeasti.

Tosin ei kai tuo liuottimien kanssa leikkiminen hukkaan mene, mutta en niin pakollisena pidä.

Makuasioita sanoi Musti..
Itse pidän helpompana sumuttaa tärpätti pintaan ja pyyhkiä liinalla kuin claybar jumppa.
Jonkun kerran käynyt niin,että pien poisto on unohtunut ja claybarilla ekan kerran pyyhkäistäessä clay on ruskea/musta. Ainakin vähemmällä clayn kääntelyllä selviää minun tyylillä.
Ja raudanpoistoa ei kannata sitäkään unohtaa. Kaikki "helposti" irtoava partikkeli kannattaa poistaa ennen pinnan pyyhintää.

Mutta kukin tekee kuin parhaaksi näkee- ei tuossa auton puunaamisessa ole mitään "järkeä". Liikkeeseen viet vaihtoon niin saman hyvityshinnan saat kuin autosta jota ei ole ikinä kunnolla putsattu tai vahattu.
 
Liittynyt
25.5.2006
Viestejä
5 857
Auton viemisessä vaihtoon liikkeeseen ei ole mitään järkeä.. Myy itse ennemmin. Uuden sitten saksa/Viro-akselilta.

Raudanpoistoon voi kokeilla iron-x:ää jota voi tilata vaikkapa englannista. Perus kotikemikaalina voi käyttää vanteenpuhdistusaineita. Ainakin sonaxin toimii kyllä raudanpoistossa. Lentoruostettahan ne pinnalle tulevat pienet täplät on, kannattaa poistaa.

Mä olen ihan liuottimena käyttänyt motonetista olevaa pumppupullokamaa, asiansa ajaa.. Käy hyvin moottorinpesuun myös.

Mutta tosiaan ilman muuta vaha perään kun on lotrattu liuottimia!

e: ellei sitten käytä optimum opti coattia, mutta sen edelle kyllä ehdottomasti myllytys. Kestopinnotteen alta kun ei voi virheitä korjata vaan pinnoite pitää myllyttää ensin pois. Itse en ole koskaan laittanut mutta pesukintaalta voi lukea. Maksaa jotain ehkä 50 e / ruisku ja on riittoisaa tavaraa.
 
Liittynyt
21.8.2002
Viestejä
771
Yksi mikä tuossa 1.8 koneessa aiheuttaa vastaavia oireita on hapertunut kumilaippa ruiskun ja imusarjan välissä.
Näissä wv koneissa on ollut moneen ongelmaan syynä kampuran asento tunnistin.. käy koodi läpi ecusta on muistaakseni vag 2 pinninen tai obd 1
koitan muistaa lisätä tähän viestiin tarkemman kuvauksen kun meen hallille
 
Liittynyt
21.8.2002
Viestejä
771
Kääk missä mun muokkaa nappi on..

No lisätään nyt perään, vastaavilla oireilla ollut vento samalla padalla ollut työnalla mulla syyskuussa, vikakoodia hall anturi se näytti ja vika oli siinä tai asentotunnistimen anturin johdoissa.. (tehty todella tyhmästi avoliitoksin koneen alaosaan autossa jossa ei pohja panssaria)eli..
ensin anturit pois ja tarkastus että niiden kiinnitykset on ehjät, liitokset auki ja putsis ja wd40 tai vastaava perään, liitokset kiinni, mikäli vika korjaantui niin kannattaa teippaa liitokset suojaan.. anturi (t) sijaitsee koneen vasemmalla puolella edestä katsoen ja alhaalla, oletettavasti melkoisen paskan alla

Nuunuu
 
Liittynyt
23.3.2014
Viestejä
1 717
Kaupunki
Tampere
En oo nyt joutanut pellin alle kurkkaamaan mutta onko -94 golffissa ilmamassa mittari? Isäukon mazdassa teki samantapaista niin tuon ilmamassa mittarin kun jarru cleanerilla puhdisti niin rupes pelaamaan.
Mulla ois kyllä toinen golffi varaosa autona niin pitää kahtoo jos vklp kokeilis huvikseen siitä vaihtaa tuota hall anturia
 
Liittynyt
23.3.2014
Viestejä
1 717
Kaupunki
Tampere
No laitetaan nyt tänne ilmoitus, eli vika löytyi. Tulpat ja tulpanjohdot kun siirsin tuosta edellisestä niin rupes pelittään paremmin :)
Eräs tuttava asentaja sanoi ettei hänen mielestään muka tämänikäisessä autossa ole mitään hall anturia mutta eikös tuo ole kaikissa yli 90-luvun vehkeissä?
 

Timba79

Moderaattori
Mode
Liittynyt
5.6.2003
Viestejä
29 720
Ikä
40
Nyt tarttee automiesten apua.

Kysessä vm 2005 noin 150 tkm ajettu 307 pösä. 1,6 bensakoneella.

Tuossa hetki sitten salilta olin lähdössä kotia niin ei meinaa startata. Ikäänkuin startti olisi pyörittänyt "tyhjää". Muutaman kokeilun jälkeen suostui käynnistymään mutta käynnistystilanne ei kuulostanut normaalilta. Sitten tuli ruutuun antipollution fault. Ajelin kotiin tuon muutaman kilsan kun auto kävi ja toimi normaalisti, ei mitään omituisia ääniä jne.

Kotipihassa muutama starttailu ja sitten tuo ilmotuskin hävisi näkyvistä. Mutta pari kertaa kuului startatessa ääntä mitä ei ole kuulunut ennen, vähän niinkuin "jokin pyörisi tyhjää". Eli olisiko ihan maalaisjärjellä mutuiltuna mahdollista että menee startti tai tai vaan jopa akku? Tuota kun googletin niin tuo antipollution fault on nimenomaan seuraus epäonnistuneesta käynnistyksestä ja on hävinnyt muutaman onnistuneen jälkeen. Sitä on myös esiintynyt kun akku on alkanut vetämään viimeisiä.

Kellään täällä kokemusta? Meinasin luottokorjaajalleni soitella tästä jokatapauksessa huomenna. Vittumaista ajella autolla jos saa joka kerta miettiä käynnistäessä että lähteeköhän tällä kertaa...
 
Ylös