Yleiset forumia koskevat kysymykset ylläpidolle

Liittynyt
29.3.2008
Viestejä
761
Soitatko jollain web-versiolla? Mikä käyttis ja selain? Ei ole muut tota raportoinut, varsin outo ilmiö.
Puhelimella kuuntelen treenin aikana spotifytä ja selaan pakkotoistoa. Huawei P20 Mate Pro ja Android 10.

Tosiaan tekee tätä vain pakkotoistolla ja aina sen yhden kerran pari sekkaa jokaisen sivun avaamisen jälkeen.

Tätä tehnyt jo semmoiset 2kk. Olis varmaan tullut ilmi jos olis muillakin, on sen verran ärsyttävä ilmiö.
 

Mike

IG:mikesirenphoto
Pakkotoisto.com
Liittynyt
16.4.2002
Viestejä
84 385
Kaupunki
Helsinki
Puhelimella kuuntelen treenin aikana spotifytä ja selaan pakkotoistoa. Huawei P20 Mate Pro ja Android 10.

Tosiaan tekee tätä vain pakkotoistolla ja aina sen yhden kerran pari sekkaa jokaisen sivun avaamisen jälkeen.

Tätä tehnyt jo semmoiset 2kk. Olis varmaan tullut ilmi jos olis muillakin, on sen verran ärsyttävä ilmiö.
On kyllä helvetin outo juttu, eikä tota oikein mitenkään saa selvitettyä. Miksi ihmeessä se katkaisisi musiikin.
 
Liittynyt
29.3.2008
Viestejä
761
On kyllä helvetin outo juttu, eikä tota oikein mitenkään saa selvitettyä. Miksi ihmeessä se katkaisisi musiikin.
Niin musiikki ei tarkemmin sanottuna katkea, vaan vaimenee lähes kuulumattomiin sen sekunnin ajaksi.
 

TML

Works for me.
VIP
Liittynyt
3.12.2006
Viestejä
21 818
Ikä
35
Tuossa riittää että jokin mainos puskee automaattisesti videon käymään äänillä, mitä on aiemmin tapahtunut. Se sitten katkaisee muut äänet.
En tiedä voisiko bugaa niin, että audio on mutessa mutta selain luulee että tulee ääntä. Käsittääkseni kuitenkin esim. Chrome nykyään blokkaa autoplay videoiden äänet. En sitten tiedä kuinka jotkut valmistajien omat selaimet käyttäytyy. Kai se periaatteessa voisi olla mahdollista että jokin random selain mutee ne äänet, mutta ei suoraan itse videon kontrolleista jolloin käyttiksen mielestä ääntä muka tulee mutta ei kuulu eli katkoo sitten muut audiot.
 

Mike

IG:mikesirenphoto
Pakkotoisto.com
Liittynyt
16.4.2002
Viestejä
84 385
Kaupunki
Helsinki
Tuossa riittää että jokin mainos puskee automaattisesti videon käymään äänillä, mitä on aiemmin tapahtunut. Se sitten katkaisee muut äänet.
En tiedä voisiko bugaa niin, että audio on mutessa mutta selain luulee että tulee ääntä. Käsittääkseni kuitenkin esim. Chrome nykyään blokkaa autoplay videoiden äänet. En sitten tiedä kuinka jotkut valmistajien omat selaimet käyttäytyy. Kai se periaatteessa voisi olla mahdollista että jokin random selain mutee ne äänet, mutta ei suoraan itse videon kontrolleista jolloin käyttiksen mielestä ääntä muka tulee mutta ei kuulu eli katkoo sitten muut audiot.
Sen pitäis sitten katkasta koko mainoksen ajaksi, ei vain sekuniksi.
 

TML

Works for me.
VIP
Liittynyt
3.12.2006
Viestejä
21 818
Ikä
35
Hassua kun juuri nyt sitten selatessa pomppas tuollainen videomainos alalaidassa, semmonen joka siis rullaa piiloon. Kesti varmaan max 2 sekuntia. Desktop Chromella siinä oli toki audio mutettu automaagisesti.
Voisihan se tuollainen olla, "about sekunniksi" voi kuitenkin olla oikeasti parikin sekuntia. Jos on vielä joku että mobiilissa ei tule tuollaisia, niin ehkä se on vain mobiilissa visuaalisesti piilossa.
 

Mike

IG:mikesirenphoto
Pakkotoisto.com
Liittynyt
16.4.2002
Viestejä
84 385
Kaupunki
Helsinki
Hassua kun juuri nyt sitten selatessa pomppas tuollainen videomainos alalaidassa, semmonen joka siis rullaa piiloon. Kesti varmaan max 2 sekuntia. Desktop Chromella siinä oli toki audio mutettu automaagisesti.
Voisihan se tuollainen olla, "about sekunniksi" voi kuitenkin olla oikeasti parikin sekuntia. Jos on vielä joku että mobiilissa ei tule tuollaisia, niin ehkä se on vain mobiilissa visuaalisesti piilossa.
Nää on ärsyttäviä "bugeja" joko laitteissa tai koodissa kun ne ei esim ilmene Macilla ja safarilla/chromella. Sitten taas toinen outo bugi on, että Safarilla osa videoista näyttää forumilla unavailable, mutta sama video avautuu chromella.
 

Dragon

VIP
Liittynyt
13.10.2002
Viestejä
5 788
Ikä
42
Kaupunki
Turku
Ylös