• Rekisteröidy ja osallistu keskusteluun. SHABOOM

Tietokonemaailman tyhmien kysymysten kerho

Liittynyt
19.10.2003
Viestejä
744
Oon yrittäny saada nettiä toimiin läppärillä kännykän kautta. Tuntuu hommat kaatuvan jo vaan siihen, että en saa koneen ja puhelimen välille toimivaan yhteyttä. Puhelin Nokia 6260, läppäri Sony Vaio windows xp:llä. Bluetoothilla yhteyden otto on hyvin epävarmaa, välillä ei saa laisinkaan ja sitten kun puhelinta yrittää nokia moden optionsissa määrittää modeemiksi, niin xp:n ohjelmisto ei ilmeisesti tue bluetoothia ja ei onnistu. Sitten mulla on kaapeli mallia ca-53. Kone ei reagoi mitenkään kun ko. kaapelin siihen liittää. Nokian sivuilta ei tosta löydy juuri mitään mainintaa/ajureita, vaikka käsittääkseni se on ihan uusinta mallia ja sopivuus ainakin tohon mun puhelimeen on...

Jotain vinkkiä, niin olisin kiitollinen. Olis mukava päästä messengeriin heittää läppää kavereille intistä kun palvelus on illalla ohi :P
 

Dragon

VIP
Liittynyt
13.10.2002
Viestejä
5 765
Ikä
41
Kaupunki
Turku
Millaisia ajureita Nvidia tekee ohjaimilleen? Kannattaisiko siirtyä Nvidian kortteihin?

Atin uudet catalystit tuntuu bugaavan aivan helvetisti. Laitoin just edelliset sisään siksi, että uusi catalyst 5.10 versio kaatoi näyttistä parin minuutin välein.
 
Liittynyt
11.11.2003
Viestejä
1 287
Dragon sanoi:
Millaisia ajureita Nvidia tekee ohjaimilleen? Kannattaisiko siirtyä Nvidian kortteihin?

Atin uudet catalystit tuntuu bugaavan aivan helvetisti. Laitoin just edelliset sisään siksi, että uusi catalyst 5.10 versio kaatoi näyttistä parin minuutin välein.
NVidialla ollu ihan jees ajureita. NV:n hyväksi voi myös mainita linuxien ajurituen, joka on valovuoden ATIa edellä. Jos siis haluat käytellä myös linuaxia ilman pään vaivoja niin NVidia on parempi vaihtoehto. Henkilökohtaisesti ottaisin NVidian näytönohjaimen vaikka olen ennen ollut vannoutunut ATI-fani.

Itsellä on kans ongelmia ATI:n 5.9 ja 5.10 kanssa. Ei vaan toimi kunnolla.
 
Liittynyt
9.5.2003
Viestejä
2 538
Sattuuko kukaan tietämään freeware ohjelmaa jonka avulla saisi XP:n exploreriin pikalinkkejä eri hakemistoihin. Tyyliin vaikka jonn´kinlainen alasvetovalikko?
 
Liittynyt
15.12.2003
Viestejä
960
Mikä mätöstää uudessa muistitikussa, kun ei halua toimia ja herjaa alustamattomaksi? Alustuksen jälkeen haluaa scandiskin joka tökkää kesken. Toisessa koneessa toimi (liikkeessä, xp) mutta läppärillä (~700mhz compaq, ME) ei pelaa. Toiset muistitikut on kyllä pelanneet ihan hyvin. Myöskään toisessa samanlaisessa läppärissä ei tikku toimi.
 
Liittynyt
21.10.2005
Viestejä
23
Mistä ihmeestä voi johtua, kun yrittää pelata jotain peliä niin pystyn pelaamaan sitä ehkä 3 minuuttia ja kone menee ihan jugeliin. Eli mistään nappulasta ei tapahdu mitään ja on pakko buutata. Ja jos vaikka surfailen netissä ja on azureus ja mirc päällä niin muutaman kerran päivässä tulee sellainen sininen pohja valkoisella tekstillä, että windows jouduttiin sammuttamaan koneelle haitallisista syistä tai jtn sinne päin. Perään tulee tietenkin pitkä liuta jotain erroreita sun muita.

Olen ajanu memtestin ja kokeillut muistit yksi kerrallaan, mutta ei auttanu. Prossun lämpö on n. 45 C ja emolevyn 33 C.

Kokoonpano:

AMD Sempron 2500+
2 x 512mt ddr 400mhz
Nvidia geforce 6600 GT
Nvidia Nforce 2 Ultra
 
Liittynyt
8.4.2004
Viestejä
1 063
Ahvena sanoi:
Mikä mätöstää uudessa muistitikussa, kun ei halua toimia ja herjaa alustamattomaksi? Alustuksen jälkeen haluaa scandiskin joka tökkää kesken. Toisessa koneessa toimi (liikkeessä, xp) mutta läppärillä (~700mhz compaq, ME) ei pelaa. Toiset muistitikut on kyllä pelanneet ihan hyvin. Myöskään toisessa samanlaisessa läppärissä ei tikku toimi.
USB 1.1 koneessa ja tikku USB 2.0?
 
Liittynyt
15.12.2003
Viestejä
960
Replay sanoi:
USB 1.1 koneessa ja tikku USB 2.0?
Koneessa ainakin USB1.1. Pakkaus lupaa tikun toimivan moolemmissa. En uskoisi vian olevan asetuksissa, koska muut tikut toimivat. Voi olla tieten, että vikana on joku yksinkertanen pikkujuttu, joka on piiloutunut 10 000:n tietokonemaailman yksinkertaisen pikkujutun sekaan...
 
Liittynyt
8.4.2004
Viestejä
1 063
Ahvena sanoi:
Koneessa ainakin USB1.1. Pakkaus lupaa tikun toimivan moolemmissa. En uskoisi vian olevan asetuksissa, koska muut tikut toimivat. Voi olla tieten, että vikana on joku yksinkertanen pikkujuttu, joka on piiloutunut 10 000:n tietokonemaailman yksinkertaisen pikkujutun sekaan...
Kone ei välttämättä ymmärrä sitä tikkua vaikka tikku ymmärtäisikin koneen. Näitä on tullut vastaan joitakin tapauksia.
 
Liittynyt
26.9.2003
Viestejä
3 005
Ikä
33
Inska sanoi:
dc++

Asensin, mitä sitten?
Deletoi :)

Ei vaan, jos ei public hub list näytä mitään niin googlella noita löytää. Sitten ihmettelet asetuksia hetken ja jos englanti vähänkään taipuu niin ei pitäis olla paha rasti. Share kohdasta laitat jonnin verran tavaraa jakoon. Jos ei imut meinaa lähteä niin kannattaa sieltä asetuksista kokeilla aktiivi/passiivi muotoa.

Vähän ympäripyöreitä ohjeita mutta eipä oo itellä tota edes koneella niin paha mitään kovin tarkkoja antaa.
 
Liittynyt
5.6.2002
Viestejä
373
Ajoin Sisoft Sandran kovalevydiagnostiikkaohjelman ja sain 160 GB:n Samsungin siirtokapasiteetiksi n. 2 Megaa/s ! Sandran kanssa arveltiin, että DMA-mode olisi varmaan pois päältä. Mutta en löytänyt tuota asetusta millään tästä Fin XP:stä.
Mistäs sitä pääsee säätämään?

Vastaavasti kakkoslevynä oleva 60 gigan Seagaten siirtonopeus oli n. kymmenkertainen. Kone kirmaa kuin täi tervassa...
 
Liittynyt
28.6.2002
Viestejä
4 320
Ikä
37
Nippeside sanoi:
Mistä ihmeestä voi johtua, kun yrittää pelata jotain peliä niin pystyn pelaamaan sitä ehkä 3 minuuttia ja kone menee ihan jugeliin. Eli mistään nappulasta ei tapahdu mitään ja on pakko buutata. Ja jos vaikka surfailen netissä ja on azureus ja mirc päällä niin muutaman kerran päivässä tulee sellainen sininen pohja valkoisella tekstillä, että windows jouduttiin sammuttamaan koneelle haitallisista syistä tai jtn sinne päin. Perään tulee tietenkin pitkä liuta jotain erroreita sun muita.

Olen ajanu memtestin ja kokeillut muistit yksi kerrallaan, mutta ei auttanu. Prossun lämpö on n. 45 C ja emolevyn 33 C.

Kokoonpano:

AMD Sempron 2500+
2 x 512mt ddr 400mhz
Nvidia geforce 6600 GT
Nvidia Nforce 2 Ultra
Jos ei ole muistit tai prossun lämmöt, kyseessä voisi olla jokin virus/mato. Ajele spybot ja joku antivirus-ohjelma. Katso myöskin emolta onko kaikki kondensaattorit kunnossa. Jos konkat ovat "raskaana", eli turvoksissa ja jos niistä on jopa valunut nestettä, syy löytyi siitä. Myöskin, virtalähde voisi olla rikki. Epäkuntoinen virtalähde voi antaa epätasaista jännitettä joka sitten näkyy prosessorin laskuvirheinä jne.
 

SDM

Liittynyt
25.12.2003
Viestejä
187
Apua taas winukan asennuksessa. Taas piti asentaa winukka toiseen koneeseen ja kaikki meni niinkuin pitikin, mutta sitten kun olin päivittänyt koneen ja käynistänyt uudelleen, ruutuun ilmestyi:"NTLDR is missing. Press any key to restart." :curs: Mitä helevettiä?
 
Ylös